Home > VBOX Automotive > VBOX data loggers > VBOX 3i Range > VBOX 3i Knowledge Base > Trouble getting dual antenna lock (VB3iSL units only)

Trouble getting dual antenna lock (VB3iSL units only)

If the DUAL LED is not illuminated (either Green or Orange)

The slip module is most likely not enabled. 

  • Communicate with your VB3i SL using VBOX Tools or VBOX Setup software. 
  • Enter VBOX Setup, then access the GPS tab, and check the ‘enable slip module box’. 
  • After you have pressed this, the box will re-scan, after which the slip module channels will appear selectable as a tab, in the channels list.

 

The DUAL LED won’t go Green (permanently Orange), or flashes Green/Orange

  • Check the physical separation between the antennas (centre point to centre point).  Does this match up to what has been configured within the VBOX File Manager.
  • If the separation is correct, is the location suitable?  Try driving to a more open space, free from obstructions or other traffic.
  • Check the antenna connection with the VBOX 3i SL; only small amounts of dirt in the socket can cause a significant reduction in signal strength. Also check the cable at the plug and along its length for any damage. Do not extend the cables in any way when using two antennas.
  • Move the antennas away from the edge of the roof, and away from any roof bars or additional antennas.
  • Try removing and re-applying power to the box.
  • Check that ROLL MODE is not enabled if using a front and rear antenna layout.
  • If in ROLL MODE, make sure the primary antenna (Port A) is on the left hand side of the roof.
You must to post a comment.
Last modified
10:37, 22 Feb 2017

Tags

Classifications

This page has no classifications.
Having trouble finding what you need?